Upgraded to Internet Explorer version 10? Use this tip to keep policyIQ compatible.

Microsoft has recently released Internet Explorer version 10 (IE 10) – a significant change from their previous versions.  If you receive automated Microsoft Windows updates, you may have already received this upgrade to IE 10.

Unfortunately, policyIQ version 6 is not compatible with IE 10, due to some significant changes in how Internet Explorer displays information.  If you’ve tried logging into policyIQ from your browser, you may have received an error message similar to:

“Error Code 111: Input string not in correct format”

(Incidentally, this is the same error message that is displayed if you attempt to use policyIQ version 6 from a non-Internet Explorer browser such as Google Chrome, Firefox or Apple Safari.)

Cross browser compatibility will be supported in the next version of policyIQ – version 7.0 – and your policyIQ site will be upgraded accordingly.  Until then, if you are using IE 10 to access the policyIQ site, then you will need to take the following steps to enable compatibility view:

  • Open an IE 10 browser, navigate to your policyIQ application URL and the login screen will be displayed.  (If you have Single Sign-On implemented, you may not see the log-in screen – but rather the error message may appear immediately.)
  • In the Menu Bar, click on “Tools” and then in the drop down select “Compatibility View Settings”.

IE-10_Tools_Compatibility_View

  • In the pop-up window, the “Add this website” field should be pre-populated with “policyiq.com” (minus the double quotes), and if so, click on the “Add” button.
  • If it is not pre-populated, then type in policyiq.com and click on the “Add” button.

IE-10_Compatibility_View_Settings

  • policyiq.com will then appear in the Compatibility View box.
  • After you have confirmed that policyiq.com has been added, click on the “Close” button.

IE-10_Compatibility_Finish

  • The login screen should refresh and display again.

You should now be able to login in to the policyIQ site without issue.  If not, please contact our Support Team for further assistance.

Relief Coming Soon!

policyIQ version 7.0 is fully cross-browser compatible, including IE 10.  We will begin the roll-out of version 7 shortly – asking your primary policyIQ site administrators this week to let us know what timeframe over the next six months works best for your upgrade.  For more information on version 7 roll out plans, refer to our Q&A post or contact Support@policyiq.com.

This entry was posted in Uncategorized by Stacey Zearott. Bookmark the permalink.

About Stacey Zearott

Stacey is the Operations & Sales Coordinator for policyIQ. She is coming up on her 1 year anniversary with the company. She has a very strong background in sales and operations with 15 years in the communications sales industry. Not only does she bring this knowledge and background to the team, but a love of theatre, fun hair and just the need for a daily dose of laughter.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s